<!DOCTYPE html>
<!--[if (IE 7)&!(IEMobile)]><html class="no-js lte7 lte8" lang="en"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js lte8" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Developed by Lifeblue in Dallas, TX -->

            <title>Amaze Your Brain at Home | Perot Museum of Nature and Science</title>


    <meta name="description" content="Amaze Your Brain with videos and at-home science experiments!">
    <meta name="keywords" content="DFW Science Museums, Perot Museum of Nature and Science, Dallas Children Museum">

    <meta property="og:title" content="Perot Museum of Nature and Science">
    <meta property="og:description" content="With 11 permanent exhibit halls in the heart of Dallas, the Perot Museum of Nature and Science provides an unforgettable experience for guests of all ages.">
    <meta property="og:url" content="http://www.perotmuseum.org/programs-and-events/all-ages/amaze-your-brain-at-home/index.html">
    <meta property="og:image" content="https://perot-museum.imgix.net/00-home/HP-TIles/Amaze_Your_Brain_at_Home/AYBAH-Nav.png?fit=crop&amp;crop=focalpoint&amp;fp-x=0.47&amp;fp-y=0.48&amp;max-w=2048&amp;max-h=2048">
    <meta property="og:site_name" content="Amaze Your Brain at Home | Perot Museum of Nature and Science">
    <meta property="og:type" content="website">

            <link rel="canonical" href="https://www.perotmuseum.org/programs-and-events/all-ages/amaze-your-brain-at-home/index.html">
    
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109938664-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

    gtag('config', 'UA-109938664-1');
  </script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MGGQ2B');</script>
<!-- End Google Tag Manager -->

    <link rel="preload" href="https://use.typekit.net/jjs2tqe.js" as="script" crossorigin>
<link rel="preload" href="https://use.typekit.net/jjs2tqe.css" as="style" crossorigin>
<script>
(function(d) {
    var config = {
        kitId: 'jjs2tqe',
        scriptTimeout: 3000,
        async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document)
</script>
        
<!-- Styles -->
    <style>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</style>
    <link href="/resources/motif/dist/css/perot.ea7eabc87206cc06bc38634e4151fbca.css" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link href="/resources/motif/dist/css/perot.ea7eabc87206cc06bc38634e4151fbca.css" rel="stylesheet">
    </noscript>
    <script>
        !function(a){"use strict";a.loadCSS||(a.loadCSS=function(){});var b=loadCSS.relpreload={};if(b.support=function(){var b;try{b=a.document.createElement("link").relList.supports("preload")}catch(a){b=!1}return function(){return b}}(),b.bindMediaToggle=function(a){function b(){a.media=c}var c=a.media||"all";a.addEventListener?a.addEventListener("load",b):a.attachEvent&&a.attachEvent("onload",b),setTimeout(function(){a.rel="stylesheet",a.media="only x"}),setTimeout(b,3e3)},b.poly=function(){if(!b.support())for(var c=a.document.getElementsByTagName("link"),d=0;d<c.length;d++){var e=c[d];"preload"!==e.rel||"style"!==e.getAttribute("as")||e.getAttribute("data-loadcss")||(e.setAttribute("data-loadcss",!0),b.bindMediaToggle(e))}},!b.support()){b.poly();var c=a.setInterval(b.poly,500);a.addEventListener?a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}):a.attachEvent&&a.attachEvent("onload",function(){b.poly(),a.clearInterval(c)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:a.loadCSS=loadCSS}("undefined"!=typeof global?global:this);        document.cookie = 'css_perot_css=ea7eabc87206cc06bc38634e4151fbca;expires="Tue, 19 Jan 2038 03:14:07 GMT";path=/';
    </script>
<!-- End Styles -->


<!-- Important Scripts -->
<script>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</script>
<!-- End Important Scripts -->

    
    <!-- JS Setup -->
    <script>
      window.Perot = window.Perot || {}
      window.Perot.pages = window.Perot.pages || {}
      window.Perot.blocks = window.Perot.blocks || {}
      window.Perot.helpers = window.Perot.helpers || {}
    </script>
    <!-- end JS Setup -->

        <link rel="icon" type="image/png" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=192&h=192" sizes="192x192">
<link rel="icon" type="image/png" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=160&h=160" sizes="160x160">
<link rel="icon" type="image/png" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=96&h=96" sizes="96x96">
<link rel="icon" type="image/png" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-16x16.png?fm=png&w=16&h=16" sizes="16x16">
<link rel="icon" type="image/png" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-32x32.png?fm=png&w=32&h=32" sizes="32x32">
<link rel="apple-touch-icon" sizes="57x57" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=57&h=57">
<link rel="apple-touch-icon" sizes="114x114" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=114&h=144">
<link rel="apple-touch-icon" sizes="72x72" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=72&h=72">
<link rel="apple-touch-icon" sizes="144x144" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=144&h=144">
<link rel="apple-touch-icon" sizes="60x60" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=60&h=60">
<link rel="apple-touch-icon" sizes="120x120" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=120&h=120">
<link rel="apple-touch-icon" sizes="76x76" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=76&h=76">
<link rel="apple-touch-icon" sizes="152x152" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=152&h=152">
<link rel="apple-touch-icon" sizes="180x180" href="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=180&h=180">
<meta name="msapplication-TileColor" content="#E63C4D">
<meta name="msapplication-TileImage" content="https://perot-museum.imgix.net/10-sitewide-assets/favicon/perot-favicon-192x192.png?fm=png&w=192&h=192">
<meta name="theme-color" content="#E63C4D">    <!-- Google DFP, plus prebid.js -->
    </head>
    <body id="top" class="  ">
        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MGGQ2B"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Schema / Organization -->
<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": [
        "TouristAttraction",
        "Museum"
    ],
    "name": "Perot Museum of Nature and Science",
    "address": {
        "@type": "PostalAddress",
        "addressLocality": "Dallas",
        "addressRegion": "TX",
        "postalCode": "75201",
        "streetAddress": "2201 N. Field Street"
    },
    "telephone": "(214) 428-5555",
    "touristType": {
        "@type": "Audience",
        "audienceType": "children"
    },
    "description": "Perot Museum is inspiring the next generation of scientists, technologists, engineers, and mathematicians."
}</script>
<!-- end Schema / Organization -->

    
    <!-- Site Header -->
    
<header id="main-header" class="mainHeader__main-header---2hA8j js-global-header" role="banner">

    
<aside class="messageBar__gdpr---1-hYO messageBar__bar---2b7es " role="complementary" id="gdpr-message-bar">
    <div class="messageBar__wrapper---11bK0">
        <div class="messageBar__content---1E5sP">

            
            <div class="messageBar__wysiwyg-gdpr---3Q2Kl messageBar__wysiwyg---2_rwQ _wysiwyg__wysiwyg-small---26nmM _wysiwyg__wysiwyg---1fad5 _wysiwyg__wysiwyg-white---OJinR">
                <p>We use cookies to improve the quality of your experience on our site. By continuing to visit this site you are agreeing to the use of cookies. To learn more about our privacy policy <a href='/privacy-policy/index.html'>click here</a>.</p>
                                <!-- <p class="messageBar__translate-message---2_AY-">Parts of this page have been translated.</p> -->

                <button
                    type="button"
                    class="js-close-gdpr-message button tnew-gdpr-button"
                    data-reveal="gdpr-message-bar"
                    data-reveal-group="gdpr-message-bar"
                    data-reveal-current="true"
                >
                    I understand
                </button>
                            </div>

            <button
                type="button"
                class="messageBar__close---2-rpB js-close-gdpr-message"
                data-reveal="gdpr-message-bar"
                data-reveal-group="gdpr-message-bar"
                data-reveal-current="true"
            >
                <svg class="messageBar__close-icon---2ApuR">
                    <use xlink:href="#delete"></use>
                </svg>
            </button>
        </div>
    </div>
</aside>
<aside class="messageBar__alert---E6LcF messageBar__bar---2b7es js-global-header-alert" role="complementary" id="message-bar">
    <div class="messageBar__wrapper---11bK0">
        <div class="messageBar__content---1E5sP">

                        <svg class="messageBar__icon---YKxMl">
                <use xlink:href="#alert"></use>
                <use xlink:href="#alert"></use>
            </svg>
            
            <div class="messageBar__wysiwyg-alert---PS2LD messageBar__wysiwyg---2_rwQ _wysiwyg__wysiwyg-small---26nmM _wysiwyg__wysiwyg---1fad5">
                <p>Given the spike in COVID-19 cases in Dallas County, and the rollback of the State’s phased reopening, we have decided to pause plans to reopen. <a href="https://www.perotmuseum.org/visitor-information/covid-19.html">Learn more here.</a></p>
                            </div>

            <button
                type="button"
                class="messageBar__close---2-rpB js-close-message"
                data-reveal="message-bar"
                data-reveal-group="message-bar"
                data-reveal-current="true"
            >
                <svg class="messageBar__close-icon---2ApuR">
                    <use xlink:href="#delete"></use>
                </svg>
            </button>
        </div>
    </div>
</aside>
    
        <div class="mainHeader__container---1qIDm js-global-header-inner">
            <div class="mainHeader__wrapper---3tjgK">
                <div class="mainHeader__row---iT_d- mainHeader__sticky---2DGDh">
                    <div class="mainHeader__col-1---30J-b">
                        <div class="mainHeader__logo-lockup---2kOfV">
                            <!-- Logo-->
                            <a href="https://www.perotmuseum.org">
                                <img class="mainHeader__logo---3sBvZ" src="https://perot-museum.imgix.net/10-sitewide-assets/logo/Perot_Horizontal.svg" alt="Perot Museum of Nature and Science">
                                <img class="mainHeader__logo-mobile---3MFEk" src="https://perot-museum.imgix.net/10-sitewide-assets/logo/PMNS-Logo-Shortform.png" alt="Perot Museum of Nature and Science">
                            </a>
                            <!-- End Logo-->
                            <div class="mainHeader__hours-top---4kDQI">
                                                                    <svg class="mainHeader__hours-icon---1s4Ot">
                                        <use xlink:href="#closed-icon"></use>
                                    </svg>
                                                                                                    <div class="mainHeader__hours-content---2z_03 _utilities__group---9Mz2q">
                                        <div class="mainHeader__hours-set---1woIy">
                                            Closed Today
                                        </div>
                                    </div>
                                                            </div>
                        </div>

                                                    <div class="mainHeader__menu-lockup---56a4R">
                                <a href="https://www.perotmuseum.org/tickets/index.html" class="mainHeader__ticket-link---qP3Ns">
                                    <svg class="mainHeader__ticket-icon---3laOx">
                                        <use xlink:href="#ticket-button-icon"></use>
                                    </svg>
                                    <span class="wysiwyg">
                                        <span class="link-small">Get Tickets</span>
                                    </span>
                                    </a>
                                <a href="#" class="mainHeader__menu-link---JTl5x js-navigation-reveal" data-reveal="main-header" data-reveal-group="primary-nav">
                                    <div class="mainHeader__open---3qXrn">
                                        <svg class="mainHeader__open-icon---2xG0I mainHeader__icon---1Oxkd">
                                            <use xlink:href="#menu"></use>
                                        </svg>
                                        <span class="mainHeader__block---2vTRU">Menu</span>
                                    </div>

                                    <div class="mainHeader__close---poAhv">
                                        <svg class="mainHeader__close-icon---yrcUu mainHeader__icon---1Oxkd">
                                            <use xlink:href="#delete"></use>
                                        </svg>
                                        <span class="mainHeader__block---2vTRU">Close</span>
                                    </div>
                                </a>
                            </div>
                                            </div>

                    <div class="mainHeader__col-2---2RlZt">

                        <a href="https://tickets.perotmuseum.org/account/shortreg.aspx" class="mainHeader__member-link---1EI1Z">
                            Stay in the Know
                        </a>

                        <a href="https://www.perotmuseum.org/join-and-give/give-and-support/give-a-donation.html" class="mainHeader__member-link---1EI1Z">
                            Donate
                        </a>

                        <a data-gtmcategory="Click - Get Tickets"
                        data-gtmaction="Get Tickets - Main Header"
                        data-gtmlabel="Get Tickets - Main Header"
                        class="mainHeader__get-tickets---1QcSz _buttons__button-icon-tiny---107rg"
                        href="https://www.perotmuseum.org/tickets/">
                            <svg>
                                <use xlink:href="#ticket-white"></use>
                            </svg>
                            Get Tickets
                        </a>

                                                    <a href="https://tickets.perotmuseum.org/account/history.aspx" class="mainHeader__myccount-link---1EtnK">
                                <svg class="mainHeader__myccount-icon---gAICJ">
                                    <use xlink:href="#myaccount"></use>
                                </svg>
                            </a>
                        
                    </div>
                </div>

                            </div>
        </div>

    
<!-- Main Navigation -->
<nav class="primaryNavigation__primary-navigation---3kBJC js-primary-nav" role="navigation" id="primary-nav">
    <h3 class="primaryNavigation__heading---W9M0W">
        <span class="primaryNavigation__is-hidden---2bvz-">Main Menu</span>
    </h3>
    <div class="primaryNavigation__wrapper---1lNv5">
        <div class="primaryNavigation__group---WLo3Q" id="main-nav-list">
            <ul class="primaryNavigation__list---3NlVy">
                                        <li class="primaryNavigation__list-item---b4s6W">
                            <a class="primaryNavigation__link---2GvP_ js-hover-intent "
                               href="/visitor-information/index.html"
                               id="prim-link-1">
                                <span class="primaryNavigation__link-text---2b9Mm">
                                    Visitor Information                                </span>

                                                                <svg class="primaryNavigation__icon---3Oz5y">
                                    <use xlink:href="#atoms"></use>
                                </svg>
                                
                                <span class="primaryNavigation__dropdown---2hTF7 js-reveal" data-reveal="nav-1 prim-link-1" data-reveal-group="sub-nav-group"></span>
                            </a>

                                                                    <div class="primaryNavigation__sub-nav---3j_NY" id="nav-1">
                                        
<div class="visitorInformation__wrapper---3nqhi">
    <div class="visitorInformation__row---1prcD">

        <div class="visitorInformation__col-1---1IJkf visitorInformation__column---1HcCF">
            <ul class="visitorInformation__list---5PYdY">
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/map.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Museum Map                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/hours.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Hours                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/discounts/index.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Discounts                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/directions.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Directions                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/parking.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Parking                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/groups/index.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Groups                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/accessibility.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Accessibility                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/faqs.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            FAQs                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/cafe.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Cafe                        </a>
                    </li>
                                    <li class="visitorInformation__item---1Xrl9">
                        <a href="/visitor-information/contact-us.html" class="visitorInformation__link---1VED5 visitorInformation__nav-link---lDgYi">
                            Contact Us                        </a>
                    </li>
                            </ul>
        </div>

        <div class="visitorInformation__col-2---200Ul visitorInformation__column---1HcCF">
            <h4 class="visitorInformation__section-title---3T3fE">Need to Know</h4>

            <ul class="visitorInformation__need-list---1fhyo">
                <li class="visitorInformation__need-item---39xnP">
                    <svg class="visitorInformation__need-icon-clock---3qaI6">
                        <use xlink:href="#closed-icon"></use>
                    </svg>
                    	                    <p class="visitorInformation__need---1Rhcb">Closed Today</p>
	                                </li>
                <li class="visitorInformation__need-item---39xnP">
                    <a href="https://goo.gl/maps/jRkDQGPtvEB2" class="visitorInformation__inline-link---395re">
                        <svg class="visitorInformation__need-icon---1_MDs">
                            <use xlink:href="#location"></use>
                        </svg>
                        <p class="visitorInformation__need---1Rhcb">2201 N. Field Street</p>
                        <p class="visitorInformation__need---1Rhcb">Dallas, TX 75201</p>
                    </a>
                </li>
                <li class="visitorInformation__need-item---39xnP">
                    <a href="tel:2144285555" class="visitorInformation__inline-link---395re">
                        <svg class="visitorInformation__need-icon---1_MDs">
                            <use xlink:href="#phone"></use>
                        </svg>
                        <p class="visitorInformation__need---1Rhcb">214.428.5555</p>
                    </a>
                </li>
                <li class="visitorInformation__need-item---39xnP">
                    <svg class="visitorInformation__need-icon-tickets---2KAT7">
                        <use xlink:href="#ticket-white"></use>
                    </svg>
                    <p class="visitorInformation__need-tickets---1gyHW">
                        <a class="visitorInformation__tickets---2mp0b visitorInformation__nav-link---lDgYi" href="/tickets/index.html">Get Tickets</a>
                    </p>
                </li>
            </ul>
        </div>

        <div class="visitorInformation__col-3---298ea">
            <div class="visitorInformation__happening-row---C4VDC">
                <div class="visitorInformation__happening-col-1---2U_m_ visitorInformation__column---1HcCF">
                    <h4 class="visitorInformation__section-title---3T3fE">Museum Activities</h4>
                    
<div class="threeGrid__row---2f9vN">
    <div class="threeGrid__col-1---1HwP6 threeGrid__column---3m7j9">
                    <a href="/exhibits-and-films/traveling-exhibition/natures-art.html" class="threeGrid__link---2cEt0">
                <div class="threeGrid__img-large---2n476 threeGrid__img-wrapper---3m3Fk">
                    <figure class="threeGrid__figure---1-T8k">
                        <img
                            class="threeGrid__img---UTfgQ lazyload"
                            data-src="https://perot-museum.imgix.net/02-exhibits-films/special-exhibitions/natures-art-chinese-mineral-exhibit/Natures-Art-Logo-NoFlame.png?fit=crop&crop=faces,entropy&w=500&h=375&q=50&auto=format"
                            >
                    </figure>
                </div>
                <span class="threeGrid__title---2CYk6">
                    Nature’s Art – The Mineral Beauty of&nbsp;China                </span>
            </a>
            </div>

    <div class="threeGrid__col-2---3UAwx threeGrid__column---3m7j9">
                    <a href="/programs-and-events/early-childhood/art-lab/manipulative-exploration.html" class="threeGrid__link-1---2C35q threeGrid__link---2cEt0">
                <div class="threeGrid__img-small---3s4PU threeGrid__img-wrapper---3m3Fk">
                    <figure class="threeGrid__figure---1-T8k">
                        <img
                            class="threeGrid__img---UTfgQ lazyload"
                            data-src="https://perot-museum.imgix.net/03-programs-events/early-childhood/art-lab/Art-Lab-Manipulative-Exploration.png?fit=crop&crop=faces,entropy&w=400&h=278&q=50&auto=format"
                            >
                    </figure>
                </div>
                <span class="threeGrid__title---2CYk6">
                    Manipulative Exploration                </span>
            </a>
                    </div>
</div>
                </div>
                <div class="visitorInformation__happening-col-2---SOII6 visitorInformation__column---1HcCF">
                    <h4 class="visitorInformation__section-title---3T3fE">Happening in the Next Month</h4>
                    
<div class="fourGrid__row---2-yDy">

    <div class="fourGrid__col-1---1vytA fourGrid__column---37n9_">
                <a href="/exhibits-and-films/traveling-exhibition/natures-art.html" class="fourGrid__link-1---CCaFL fourGrid__link---18R15">
            <div class="fourGrid__img-wrapper---1ywyT">
                <figure class="fourGrid__figure---1Op6A">
                    <img
                        class="fourGrid__img---1EXyT lazyload"
                        data-src="https://perot-museum.imgix.net/02-exhibits-films/special-exhibitions/natures-art-chinese-mineral-exhibit/Natures-Art-Logo-NoFlame.png?fit=crop&crop=faces,entropy&w=400&h=278&q=40&auto=format"
                        >
                </figure>
            </div>
            <span class="fourGrid__title---zA8yI">Nature’s Art – The Mineral Beauty of&nbsp;China</span>
        </a>
                        <a href="/programs-and-events/early-childhood/art-lab/manipulative-exploration.html" class="fourGrid__link-2---ZX9Pm fourGrid__link---18R15">
            <div class="fourGrid__img-wrapper---1ywyT">
                <figure class="fourGrid__figure---1Op6A">
                    <img
                        class="fourGrid__img---1EXyT lazyload"
                        data-src="https://perot-museum.imgix.net/03-programs-events/early-childhood/art-lab/Art-Lab-Manipulative-Exploration.png?fit=crop&crop=faces,entropy&w=400&h=278&q=40&auto=format"
                        >
                </figure>
            </div>
            <span class="fourGrid__title---zA8yI">Manipulative Exploration</span>
        </a>
            </div>

    <div class="fourGrid__col-2---ujCk6 fourGrid__column---37n9_">
                <a href="/programs-and-events/early-childhood/art-lab/steam-days/steam-days.html" class="fourGrid__link-1---CCaFL fourGrid__link---18R15">
            <div class="fourGrid__img-wrapper---1ywyT">
                <figure class="fourGrid__figure---1Op6A">
                    <img
                        class="fourGrid__img---1EXyT lazyload"
                        data-src="https://perot-museum.imgix.net/03-programs-events/early-childhood/art-lab/Art-Lab-Themed-Activity.JPG?fit=crop&crop=faces,entropy&w=400&h=278&q=40&auto=format"
                        >
                </figure>
            </div>
            <span class="fourGrid__title---zA8yI">STEAM Days</span>
        </a>
                        <a href="/programs-and-events/early-childhood/art-lab/guided-art.html" class="fourGrid__link-2---ZX9Pm fourGrid__link---18R15">
            <div class="fourGrid__img-wrapper---1ywyT">
                <figure class="fourGrid__figure---1Op6A">
                    <img
                        class="fourGrid__img---1EXyT lazyload"
                        data-src="https://perot-museum.imgix.net/03-programs-events/early-childhood/scribbles-and-dribbles/ScribblesAndDribbles-04.jpg?fit=crop&crop=faces,entropy&w=400&h=278&q=40&auto=format"
                        >
                </figure>
            </div>
            <span class="fourGrid__title---zA8yI">Guided Art</span>
        </a>
                    </div>
</div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
                                                        </li>
                                                            <li class="primaryNavigation__list-item---b4s6W">
                            <a class="primaryNavigation__link---2GvP_ js-hover-intent "
                               href="/exhibits-and-films/index.html"
                               id="prim-link-2">
                                <span class="primaryNavigation__link-text---2b9Mm">
                                    Exhibits + Films                                </span>

                                                                <svg class="primaryNavigation__icon---3Oz5y">
                                    <use xlink:href="#dinosaur-skull"></use>
                                </svg>
                                
                                <span class="primaryNavigation__dropdown---2hTF7 js-reveal" data-reveal="nav-2 prim-link-2" data-reveal-group="sub-nav-group"></span>
                            </a>

                                                                    <div class="primaryNavigation__sub-nav---3j_NY" id="nav-2">
                                        
<div class="exhibitsFilms__wrapper---1v_zD">
    <div class="exhibitsFilms__row---1b8PE">

        <div class="exhibitsFilms__col-1---2Mc4k exhibitsFilms__column---3QZQQ">
            <a href="/exhibits-and-films/permanent-exhibit-halls/index.html" class="exhibitsFilms__title-link---3liq6 exhibitsFilms__nav-link---2iOdn">
                Permanent Exhibit Halls
            </a>
            <ul class="exhibitsFilms__list---3onkG _utilities__group---9Mz2q">
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/childrens-museum.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Children's Museum                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/sports-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Sports Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/being-human-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Being Human Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/engineering-and-innovation-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Engineering and Innovation Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/discovering-life-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Discovering Life Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/tom-hunt-energy-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Energy Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/lyda-hill-gems-and-minerals-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Gems and Minerals Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/dynamic-earth-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Dynamic Earth Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/life-then-and-now-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Life Then and Now Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/expanding-universe-hall.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Expanding Universe Hall                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/rose-hall-of-birds.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                Hall of Birds                            </a>
                        </li>
                                        <li class="exhibitsFilms__item---20zhA">
                            <a href="/exhibits-and-films/permanent-exhibit-halls/the-building.html" class="exhibitsFilms__link---2MuL1 exhibitsFilms__nav-link---2iOdn">
                                The Building as an Exhibit                            </a>
                        </li>
                            </ul>
        </div>

        <div class="exhibitsFilms__col-2---2KMtn">
            <div class="exhibitsFilms__row-2---XBTna exhibitsFilms__row---1b8PE">
                <div class="exhibitsFilms__col-3---4NEcv is-wide">
                    <h4 class="exhibitsFilms__section-title---3myV8">Special Exhibition</h4>
                    
<div class="threeGrid__row---2f9vN">
    <div class="threeGrid__col-1---1HwP6 threeGrid__column---3m7j9">
                    <a href="/exhibits-and-films/traveling-exhibition/origins.html" class="threeGrid__link---2cEt0">
                <div class="threeGrid__img-large---2n476 threeGrid__img-wrapper---3m3Fk">
                    <figure class="threeGrid__figure---1-T8k">
                        <img
                            class="threeGrid__img---UTfgQ lazyload"
                            data-src="https://perot-museum.imgix.net/00-home/HP-TIles/Origins/Origins-DesktopHPTile.jpg?fit=crop&crop=focalpoint&h=278&w=400&q=70&auto=format&fp-x=0.55&fp-y=0.42?fit=crop&crop=faces,entropy&w=500&h=375&q=50&auto=format"
                            >
                    </figure>
                </div>
                <span class="threeGrid__title---2CYk6">
                    Origins: Fossils from the Cradle of Humankind                </span>
            </a>
            </div>

    <div class="threeGrid__col-2---3UAwx threeGrid__column---3m7j9">
                    <a href="/exhibits-and-films/traveling-exhibition/natures-art.html" class="threeGrid__link-1---2C35q threeGrid__link---2cEt0">
                <div class="threeGrid__img-small---3s4PU threeGrid__img-wrapper---3m3Fk">
                    <figure class="threeGrid__figure---1-T8k">
                        <img
                            class="threeGrid__img---UTfgQ lazyload"
                            data-src="https://perot-museum.imgix.net/02-exhibits-films/special-exhibitions/natures-art-chinese-mineral-exhibit/Natures-Art-Logo-NoFlame.png?fit=crop&crop=focalpoint&h=278&w=400&q=70&auto=format&fp-x=0.39&fp-y=0.47?fit=crop&crop=faces,entropy&w=400&h=278&q=50&auto=format"
                            >
                    </figure>
                </div>
                <span class="threeGrid__title---2CYk6">
                    Nature&rsquo;s Art &ndash; The Mineral Beauty of China                </span>
            </a>
                            <a href="/exhibits-and-films/permanent-exhibit-halls/engineering-and-innovation-hall.html" class="threeGrid__link-2---3vd_5 threeGrid__link---2cEt0">
                <div class="threeGrid__img-small---3s4PU threeGrid__img-wrapper---3m3Fk">
                    <figure class="threeGrid__figure---1-T8k">
                        <img
                            class="threeGrid__img---UTfgQ lazyload"
                            data-src="https://perot-museum.imgix.net/02-exhibits-films/exhibit-headers/cards/EngineeringHallCard.jpg?fit=crop&crop=focalpoint&h=278&w=400&q=70&auto=format&fp-x=0.76&fp-y=0.44?fit=crop&crop=faces,entropy&w=400&h=278&q=50&auto=format"
                            >
                    </figure>
                </div>
                <span class="threeGrid__title---2CYk6">
                    Engineering and Innovation Hall                </span>
            </a>
            </div>
</div>
                </div>
                <div class="exhibitsFilms__col-4---37PDF">
                    <a href="/exhibits-and-films/films-now-showing/index.html" class="exhibitsFilms__section-title---3myV8">Films</a>
                    
<div class="filmGrid__row---270pb">

            <div class="filmGrid__col---2gMS6">
            <a href="/exhibits-and-films/films-now-showing/dinosaurs-of-antarctica-3d.html" class="filmGrid__link---k0n5R">
                <img
                    class="filmGrid__img---2Gwkj lazyload"
                    data-src="https://perot-museum.imgix.net/02-exhibits-films/films/Posters/Dinos_of_Antarctica-Poster.jpg?fit=crop&crop=faces%2Centropy&h=278&w=400&q=70&auto=format?fit=max&w=300&h=600&q=50&auto=format"
                    >
                <span class="filmGrid__title---257A7">Dinosaurs of Antarctica 3D</span>
            </a>
        </div>
    
</div>
                </div>
            </div>
        </div>

    </div>
</div>
                                    </div>
                                                        </li>
                                                            <li class="primaryNavigation__list-item---b4s6W">
                            <a class="primaryNavigation__link---2GvP_ js-hover-intent  is-current"
                               href="/programs-and-events/index.html"
                               id="prim-link-3">
                                <span class="primaryNavigation__link-text---2b9Mm">
                                    Programs + Events                                </span>

                                                                <svg class="primaryNavigation__icon---3Oz5y">
                                    <use xlink:href="#solar-system"></use>
                                </svg>
                                
                                <span class="primaryNavigation__dropdown---2hTF7 js-reveal" data-reveal="nav-3 prim-link-3" data-reveal-group="sub-nav-group"></span>
                            </a>

                                                                    <div class="primaryNavigation__sub-nav---3j_NY" id="nav-3">
                                        
<div class="events__wrapper---3dhGN">
    <div class="events__row---100Zc">

        <div class="events__col-1---2CgUC events__column---2TSMH">
            <h4 class="events__section-title---1GY_l">
                <a href="/programs-and-events/special-events/index.html" class="events__title-link---2pncx events__nav-link---2C0N7">
                Special Events
                </a>
            </h4>
            
<a href="/programs-and-events/special-events/host-an-event.html" class="singleGrid__link---3RBqQ">
    <div class="singleGrid__img-wrapper---mgNBv">
        <figure class="singleGrid__figure---jAvgk">
            <img
                class="singleGrid__img---3x2hn lazyload"
                data-src="https://perot-museum.imgix.net/03-programs-events/event-rentals/corporate-and-social/L1_Lobby_Seated_Purple_Corporate_and_Social_Events.jpg?fit=crop&crop=faces%2Centropy&h=278&w=400&q=70&auto=format?fit=crop&crop=faces,entropy&w=500&h=349&q=50&auto=format"
                >
        </figure>
    </div>
    <span class="singleGrid__title---3JTYA">Host an Event at the Museum</span>
</a>        </div>

        
            
                <div class="events__col-2---gShar events__column---2TSMH">

                    <a href="/programs-and-events/all-ages/index.html" class="events__title-link---2pncx events__nav-link---2C0N7">
                        All Ages                    </a>

                                                                    <a href="/programs-and-events/all-ages/amaze-your-brain-at-home/index.html" class="events__img-link---3GOCw events__nav-link---2C0N7">
                            <img class="events__img---cRF0G lazyload" data-src="https://perot-museum.imgix.net/00-home/HP-TIles/Amaze_Your_Brain_at_Home/AYBAH-Nav.png?fit=crop&crop=focalpoint&h=278&w=400&q=70&auto=format&fp-x=0.47&fp-y=0.48?fit=crop&crop=faces&w=300&h=214&q=50&auto=format">
                            <span class="events__title---14wrt">Amaze Your Brain at Home</span>
                        </a>

                        <ul class="events__list---12d5L">
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/all-ages/amaze-your-brain-at-home/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Amaze Your Brain at Home                                    </a>
                                </li>
                                                    </ul>
                    
                </div>

            
        
            
                <div class="events__col-3---3jdbq events__column---2TSMH">

                    <a href="/programs-and-events/early-childhood/index.html" class="events__title-link---2pncx events__nav-link---2C0N7">
                        Early Childhood                    </a>

                                                                    <a href="/programs-and-events/early-childhood/classes/index.html" class="events__img-link---3GOCw events__nav-link---2C0N7">
                            <img class="events__img---cRF0G lazyload" data-src="https://perot-museum.imgix.net/03-programs-events/early-childhood/early-childhood-programs.jpg?fit=crop&crop=faces%2Centropy&h=278&w=400&q=70&auto=format?fit=crop&crop=faces&w=300&h=214&q=50&auto=format">
                            <span class="events__title---14wrt">Early Childhood Classes</span>
                        </a>

                        <ul class="events__list---12d5L">
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/early-childhood/classes/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Early Childhood Classes                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/early-childhood/art-lab/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Art Lab                                    </a>
                                </li>
                                                    </ul>
                    
                </div>

            
        
            
                <div class="events__col-4---2QuV3 events__column---2TSMH">

                    <a href="/programs-and-events/children-and-teens/index.html" class="events__title-link---2pncx events__nav-link---2C0N7">
                        Children + Teens                    </a>

                                                                    <a href="/programs-and-events/children-and-teens/discovery-camps/index.html" class="events__img-link---3GOCw events__nav-link---2C0N7">
                            <img class="events__img---cRF0G lazyload" data-src="https://perot-museum.imgix.net/03-programs-events/children-and-teens/discovery-camp/Discovery-Camp-3.JPG?fit=crop&crop=focalpoint&h=278&w=400&q=70&auto=format&fp-x=0.67&fp-y=0.93?fit=crop&crop=faces&w=300&h=214&q=50&auto=format">
                            <span class="events__title---14wrt">Discovery Camps</span>
                        </a>

                        <ul class="events__list---12d5L">
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/children-and-teens/discovery-camps/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Discovery Camps                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/children-and-teens/sleepovers/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Sleepovers                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/children-and-teens/birthdays.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Birthday Parties                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/children-and-teens/scouting-adventures/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Scouting Adventures                                    </a>
                                </li>
                                                    </ul>
                    
                </div>

            
        
            
                <div class="events__col-5---3HeyC events__column---2TSMH">

                    <a href="/programs-and-events/adults-only/index.html" class="events__title-link---2pncx events__nav-link---2C0N7">
                        Adults                    </a>

                                                                    <a href="/programs-and-events/adults-only/digital-programs/index.html" class="events__img-link---3GOCw events__nav-link---2C0N7">
                            <img class="events__img---cRF0G lazyload" data-src="https://perot-museum.imgix.net/01-visitor-info/groups/Groups-01.jpg?fit=crop&crop=faces%2Centropy&h=278&w=400&q=70&auto=format?fit=crop&crop=faces&w=300&h=214&q=50&auto=format">
                            <span class="events__title---14wrt">Digital Programs</span>
                        </a>

                        <ul class="events__list---12d5L">
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/adults-only/digital-programs/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Digital Programs                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/adults-only/science-spotlight.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Science Spotlight: COVID-19                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/adults-only/social-science/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        Social Science                                    </a>
                                </li>
                                                            <li class="events__item---2qAEw">
                                    <a href="/programs-and-events/adults-only/day-in-the-life/index.html" class="events__link---2zQbB events__nav-link---2C0N7">
                                        A Day in the Life                                    </a>
                                </li>
                                                    </ul>
                    
                </div>

            
        
    </div>
</div>
                                    </div>
                                                        </li>
                                                            <li class="primaryNavigation__list-item---b4s6W">
                            <a class="primaryNavigation__link---2GvP_ js-hover-intent "
                               href="/join-and-give/index.html"
                               id="prim-link-4">
                                <span class="primaryNavigation__link-text---2b9Mm">
                                    Join + Give                                </span>

                                                                <svg class="primaryNavigation__icon---3Oz5y">
                                    <use xlink:href="#give-support"></use>
                                </svg>
                                
                                <span class="primaryNavigation__dropdown---2hTF7 js-reveal" data-reveal="nav-4 prim-link-4" data-reveal-group="sub-nav-group"></span>
                            </a>

                                                                    <div class="primaryNavigation__sub-nav-membership---tRwdt primaryNavigation__sub-nav---3j_NY" id="nav-4">
                                        
<div class="membership__wrapper---2XJHO">
    <div class="membership__row---2uNjd">

        <div class="membership__col-1---3XXjT membership__column---1G2Kf">
            <a href="/join-and-give/membership.html" class="membership__title-link---2NsAQ membership__nav-link---3ry8C _hierarchy__large-text---1MCcY">
                Become a Member
            </a>
            <div class="membership__become-a-member-left---1UHKE">
                <ul class="membership__list---tJ5wK">
                    <li class="membership__item-with-icon---_298d">
                        <svg class="membership__icon---22TVv">
                            <use xlink:href="#free-admission-thin"></use>
                        </svg>
                        <p class="membership__icon-text---1Qmxa">Free Admission</p>
                    </li>
                    <li class="membership__item-with-icon---_298d">
                        <svg class="membership__icon---22TVv">
                            <use xlink:href="#blue-museum"></use>
                        </svg>
                        <p class="membership__icon-text---1Qmxa">Exclusive Events and Hours</p>
                    </li>
                    <li class="membership__item-with-icon---_298d">
                        <svg class="membership__icon---22TVv">
                            <use xlink:href="#discount-thin"></use>
                        </svg>
                        <p class="membership__icon-text---1Qmxa">Discounts</p>
                    </li>
                    <li class="membership__item-with-icon---_298d">
                        <svg class="membership__icon---22TVv">
                            <use xlink:href="#global"></use>
                        </svg>
                        <p class="membership__icon-text---1Qmxa">Admission to More Than 360 Museums Worldwide</p>
                    </li>
                </ul>
            </div>

            <div class="membership__become-a-member-right---2iJS4">
                
<div class="membershipSmallCard__card-wrapper---3WiUP">
            <img class="membershipSmallCard__popular---3t63N" src="/resources/motif/images/burst-best.svg">
    
    <div class="membershipSmallCard__card---1aMkj">
        <figure class="membershipSmallCard__figure---1YDWX">
            <img class="membershipSmallCard__img---8PzdZ lazyload js-dynamic-image"
                 data-original="https://perot-museum.imgix.net/04-join-and-give/membership/membership-nav-card.png?fit=crop&crop=faces%2Centropy&q=50&auto=format"
                 data-sizes="auto"
                >
        </figure>

        <div class="membershipSmallCard__header---vwQmm">
            <h2 class="membershipSmallCard__title---Xfux4">
                Premium Family            </h2>
        </div>
        <div class="membershipSmallCard__content---omRX4">

            <div class="membershipSmallCard__wysiwyg---2nl1c _wysiwyg__wysiwyg-small---26nmM _wysiwyg__wysiwyg---1fad5">
                Basic membership benefits for two adults plus all children and grandchildren.            </div>

                            <a class="membershipSmallCard__link---SiMoQ _links__link---MHyZo" href="https://tickets.perotmuseum.org/account/login.aspx?ReturnURL=%2Fdev%2Fcontribute.aspx%3Fdon%3D93">
                    Join
                </a>
            
            <span class="membershipSmallCard__per-year---3K6cX">
                <span class="membershipSmallCard__price---3tmBE"><sup>$</sup>250</span> / 1 Year
            </span>
        </div>
    </div>
</div>
            </div>
            <a href="/join-and-give/membership.html" class="membership__link-under-card---tX1yB _links__link-small-emphasis-white---1xeQY">See all membership levels</a>
        </div>

        <div class="membership__col-3---17Qj- membership__column---1G2Kf">
            <a href="/join-and-give/index.html" class="membership__title-link---2NsAQ membership__nav-link---3ry8C _hierarchy__large-text---1MCcY">
                Join + Give            </a>

            <ul class="membership__list---tJ5wK">
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/membership.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Membership                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/corporate-programs.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Corporate Programs                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/night-at-the-museum.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Night at the Museum                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/institutional-giving.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Institutional Giving                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/financial-aid-and-community-partners.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Financial Aid and Community Partners                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/leadership-and-planned-giving.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Leadership and Planned Giving                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/volunteer/index.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Volunteer                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/gift-certificates.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Gift Certificates                        </a>
                    </li>
                                    <li class="membership__item---18aCe">
                        <a href="/join-and-give/donate.html" class="membership__link---2SMtM membership__nav-link---3ry8C">
                            Donate in Honor of Ross Perot                        </a>
                    </li>
                            </ul>
        </div>
    </div>
</div>
                                    </div>
                                                        </li>
                                                </ul>

            
<div class="tertiaryNavigation__tertiary---3PcM5">
    <ul class="tertiaryNavigation__list---24YUX">
                    <li class="tertiaryNavigation__list-item---4CN-k">
                
                <a class="tertiaryNavigation__link---2cCFX js-hover-intent "
                   href="/educators/index.html"
                    id="tert-nav-5" >
                    Educators
                                            <span class="tertiaryNavigation__dropdown---1PeM1 js-reveal" data-reveal="tertiary-nav-5 tert-nav-5" data-reveal-group="sub-nav-group"></span>
                                    </a>


                                                            <div class="tertiaryNavigation__sub-nav-educators---2tvj_ tertiaryNavigation__sub-nav---2TnZQ" id="tertiary-nav-5">
                            <div class="educators__wrapper---_mBCx">
    <div class="educators__row---S42vR">
        <div class="educators__col-1---1ZEb4 educators__column---2NUhR">
            <a href="/educators/download-teachers-guide.html" class="educators__promoted-link---2hJJi" target="_blank">
                <img class="educators__col-1-img---3SGsu" src="https://perot-museum.imgix.net//05-educators/field-trips/educator-guides/2019-20-Teachers-Guide-Cover.jpg" alt="Download the Teachers Guide">
                <div class="educators__link-under-card---21It4 membership__link-under-card---tX1yB _links__link-small-emphasis-white---1xeQY">
                    Download the Teacher&rsquo;s Guide
                </div>
            </a>
        </div>
        <div class="educators__col-2---knY3_">
                <ul class="educators__list---3y7xc">
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/field-trips/index.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                Field Trips                            </a>

                        </li>
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/outreach.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                On Your Campus                            </a>

                        </li>
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/financial-aid.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                Request Financial Aid                            </a>

                        </li>
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/professional-development.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                Professional Development                            </a>

                        </li>
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/home-school-programs/index.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                Homeschool Family Science Days                            </a>

                        </li>
                                            <li class="educators__item---2NwZa">

                                                        <a href="/educators/download-teachers-guide.html" class="educators__link---3vzKX educators__nav-link---2EP6m">
                                Download the Teacher's Guide                            </a>

                        </li>
                                    </ul>
        </div>
    </div>
</div>                        </div>
                       
                
            
                    <li class="tertiaryNavigation__list-item---4CN-k">
                
                <a class="tertiaryNavigation__link---2cCFX js-hover-intent "
                   href="/members/index.html"
                    id="tert-nav-6" >
                    Members
                                            <span class="tertiaryNavigation__dropdown---1PeM1 js-reveal" data-reveal="tertiary-nav-6 tert-nav-6" data-reveal-group="sub-nav-group"></span>
                                    </a>


                                                            <div class="tertiaryNavigation__sub-nav---2TnZQ" id="tertiary-nav-6">
                            
<div class="default__wrapper---t5gCj">
    <div class="">

        <ul class="default__list---281Rv">
                            <li class="default__item---2r4Tk">

                                        <a href="/members/purchase-member-tickets.html" class="default__link---1dhIK default__nav-link---1ZgLk">
                        Reserve Tickets                    </a>

                </li>
                            <li class="default__item---2r4Tk">

                                        <a href="/members/renew.html" class="default__link---1dhIK default__nav-link---1ZgLk">
                        Renew Membership                    </a>

                </li>
                            <li class="default__item---2r4Tk">

                                        <a href="/members/members-faqs.html" class="default__link---1dhIK default__nav-link---1ZgLk">
                        FAQs                    </a>

                </li>
                            <li class="default__item---2r4Tk">

                                        <a href="/members/kids-club.html" class="default__link---1dhIK default__nav-link---1ZgLk">
                        Kids Club                    </a>

                </li>
                            <li class="default__item---2r4Tk">

                                        <a href="/members/member-events.html" class="default__link---1dhIK default__nav-link---1ZgLk">
                        Member Events                    </a>

                </li>
                    </ul>
    </div>
</div>
                        </div>
                       
                
            
                    <li class="tertiaryNavigation__list-item---4CN-k">
                
                <a class="tertiaryNavigation__link---2cCFX js-hover-intent "
                   href="/researchers/index.html"
                    id="tert-nav-7" >
                    Researchers
                                            <span class="tertiaryNavigation__dropdown---1PeM1 js-reveal" data-reveal="tertiary-nav-7 tert-nav-7" data-reveal-group="sub-nav-group"></span>
                                    </a>


                                                            <div class="tertiaryNavigation__sub-nav-researchers---tycxE tertiaryNavigation__sub-nav---2TnZQ" id="tertiary-nav-7">
                            <div class="researchers__wrapper---7tqPi">
    <div class="researchers__row---2yIRa">
        <div class="researchers__col-1---3qPoR researchers__column---3VGoG">
            <a href="/researchers/human-journey/index.html" class="researchers__promoted-link---3YlFx">
                <img class="researchers__col-1-img---1mBEX" src="https://perot-museum.imgix.net/12-researchers/researchers_dropdown-img-left.jpg" alt="Dinaledi Chamber VR Experience">
                <div class="researchers__link-under-card---35FvW membership__link-under-card---tX1yB _links__link-small-emphasis-white---1xeQY">
                    Dinaledi Chamber VR Experience
                </div>
            </a>
        </div>
        <div class="researchers__col-2---DYVBM">
                <ul class="researchers__list---1_45d">
                    <li class="researchers__item---2ICmZ researchers__dinaledi-link---2pWFJ moo">
                        <a href="/researchers/human-journey/index.html" class="researchers__link---2l9zp researchers__nav-link---On7MD">
                            Dinaledi Chamber VR Experience
                        </a>
                    </li>
                                            <li class="researchers__item---2ICmZ">

                                                        <a href="/researchers/projects.html" class="researchers__link---2l9zp researchers__nav-link---On7MD">
                                Projects                            </a>

                        </li>
                                            <li class="researchers__item---2ICmZ">

                                                        <a href="/researchers/collections.html" class="researchers__link---2l9zp researchers__nav-link---On7MD">
                                Collections                            </a>

                        </li>
                                            <li class="researchers__item---2ICmZ">

                                                        <a href="/researchers/experts.html" class="researchers__link---2l9zp researchers__nav-link---On7MD">
                                Center Experts                            </a>

                        </li>
                                            <li class="researchers__item---2ICmZ">

                                                        <a href="/researchers/publications.html" class="researchers__link---2l9zp researchers__nav-link---On7MD">
                                Publications                            </a>

                        </li>
                                    </ul>
        </div>
    </div>
</div>                        </div>
                       
                
            
        
        <li class="tertiaryNavigation__list-item-myaccount-mobile---250AY">
            <a class="tertiaryNavigation__link---2cCFX js-hover-intent" href="https://tickets.perotmuseum.org/account/history.aspx">My Account</a>
        </li>
        <li class="tertiaryNavigation__search-list-item---18lcb tertiaryNavigation__list-item---4CN-k">
            
<div class="search__container-large---3bOEa">

    <a href="#" class="search__link---2Sddr js-reveal" data-reveal="search-0ca1d" id="search-open-0ca1d" data-reveal-group="search">
        <svg class="search__icon---1Rp29">
            <use xlink:href="#search"></use>
        </svg>
        <span class="search__block---2oj4M">search</span>
    </a>

    <div class="search__search-bar---3Ie45" id="search-0ca1d">
        <form method="GET" action="/search/index.html">
            <input class="search__input---1RCDU" name="query" value="" placeholder="Formulate Your Hypothesis">

            <button type="submit" class="search__button---1OsBe">
                <svg class="search__submit-icon---1DKzl">
                    <use xlink:href="#search"></use>
                </svg>
            </button>
        </form>

        <a href="#" class="search__close-link---3FENl" data-reveal-for="search-open-0ca1d">
            <svg class="search__close-icon---29Pda search__icon---1Rp29">
                <use xlink:href="#delete"></use>
            </svg>
        </a>
    </div>

</div>
        </li>
    </ul>
</div>

            <div class="primaryNavigation__search---1z36E">
                
<div class="search__container-small---1w8CJ">

    <a href="#" class="search__link---2Sddr js-reveal" data-reveal="search-0708f" id="search-open-0708f" data-reveal-group="search">
        <svg class="search__icon---1Rp29">
            <use xlink:href="#search"></use>
        </svg>
        <span class="search__block---2oj4M">search</span>
    </a>

    <div class="search__search-bar---3Ie45" id="search-0708f">
        <form method="GET" action="/search/index.html">
            <input class="search__input---1RCDU" name="query" value="" placeholder="Formulate Your Hypothesis">

            <button type="submit" class="search__button---1OsBe">
                <svg class="search__submit-icon---1DKzl">
                    <use xlink:href="#search"></use>
                </svg>
            </button>
        </form>

        <a href="#" class="search__close-link---3FENl" data-reveal-for="search-open-0708f">
            <svg class="search__close-icon---29Pda search__icon---1Rp29">
                <use xlink:href="#delete"></use>
            </svg>
        </a>
    </div>

</div>
            </div>

        </div>
    </div>
</nav>
<!-- End Main Navigation -->

</header>
    <!-- End Site Header -->

    <!-- Site Content -->
    <main id="main-content" class="main-content" role="main">
        <div class="group">
            
            
    
                <div class="customizable__block---3Gykv first "
        >
        
<section  class="">
    
        <h1 class="imageHeader__title---142q3 _presentational__is-hidden---2uAo_">
        Amaze Your Brain at Home!    </h1>
    
    <picture>
                    <source media="(min-width: 1000px)" srcset="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/AYB-Header-LG.png?fit=max&w=1600&q=70&auto=format">
                            <source media="(min-width: 768px)" srcset="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/AYB-Header-LG.png?fit=max&w=1000&q=60&auto=format">
                <img class="imageHeader__image---3EzsX" src="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/AYB-Header-SM-01.png?fit=max&w=768&q=60&auto=format">
    </picture>

    <div class="imageHeader__wrapper---3t9Y0">

        <div class="imageHeader__stat-bar---Ax170">
            
<div class="statBar__container---2GQKI">
    </div>
        </div>

                    <div class="imageHeader__wysiwyg---KFCyK _wysiwyg__wysiwyg---1fad5">
                <p><span style="font-size: 20px;">Have no fear, the Museum is still here! <em>Amaze Your Brain&nbsp;</em>at Home and watch your favorite concepts from the Museum come to life. Join us as we&nbsp;share fun ways to explore nature and science at home and in your backyard - all while using the most common household objects and supplies.</span></p>            </div>
            </div>

    </section>    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
        <div class="columnedContent__bg-light-grey---24NIx _block-backgrounds__bg-light-grey---15ilm _block-backgrounds__background---PN6A0">
    <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">SPACE</h2>
<p>Make sure your rocket is filled up with fuel and prepare to travel the universe! Go on an adventure and explore astrobiology, learn about the Doppler Effect, and discover how constellations and ancient cultures are connected.</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/space.html">EXPLORE SPACE</a></p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/QgcT1tQF7Jk" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
</div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
            <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">sports science</h2>
<p>Get moving with science and jump into activities that highlight the incredible human body! Discover your own center of mass, get pumped up to find your heart rate, and put your hard-working brain to use for puzzling trivia questions.</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/sports-science.html">EXPLORE Sports Science</a></p>
<p><img src="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/sponsors/Andrews-Inst-CreditLine.png" alt=""></p>
<figure class="img--left"></figure>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/dIypwiPQJRQ" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
        <div class="columnedContent__bg-light-grey---24NIx _block-backgrounds__bg-light-grey---15ilm _block-backgrounds__background---PN6A0">
    <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">Earth Science &amp; sustainability</h2>
<p>Become an environmentalist and help protect our planet! Search through our green activities and discover decomposers in nature, enjoy stories about keeping Earth clean, and learn how to form homemade compost.</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/earth.html">EXPLORE Earth Science &amp; Sustainability</a></p>
<p><img src="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/sponsors/Kroger-Credit-Line.png" alt=""></p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/FuG5D69Fl78" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
</div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
            <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">pALEONTOLOGY</h2>
<p>It&rsquo;s time for prehistoric adventures! Take a journey to the age of dinosaurs and craft your own fossils, meet real-life paleontologists, and search for ancient bones in your own dig site.</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/paleontology.html">EXPLORE PALEONTOLOGY</a></p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/PgicRg_MS_o" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
        <div class="columnedContent__bg-light-grey---24NIx _block-backgrounds__bg-light-grey---15ilm _block-backgrounds__background---PN6A0">
    <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">Weather&nbsp;AND&nbsp;Nature</h2>
<p>Prepare to enjoy and observe the great outdoors when you hunt for bugs in your backyard, get acquainted with butterfly mimicry, and build your own barometer!</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/weather-and-nature.html">EXPLORE Weather &amp; Nature</a></p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-light-grey---QRCNN twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/XNYfE8IPScY" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
</div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
            <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <h2 style="color: #000000; font-size: 25px; line-height: 25px; text-align: left; text-transform: uppercase; font-weight: 800; margin-bottom: 10px;">PHYSICS AND CHEMISTRY</h2>
<p>Check out our videos and at-home activities and learn how to engineer an electrical circuit, sing-a-long with your toddler about gravity, design a hovercraft using common household items, and much more!</p>
<p><a class="button" href="/programs-and-events/all-ages/amaze-your-brain-at-home/physics-and-chemistry.html">EXPLORE PHYSICS &amp; CHEMISTRY</a></p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg---UPNoZ twoColumn__wys---2OEaf _wysiwyg__wysiwyg---1fad5">
            <p><iframe src="//www.youtube.com/embed/jhV09o80JOM" width="500" height="280" allowfullscreen="allowfullscreen"></iframe></p>        </div>
    </div>

        </div>
    </div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
        <div class="columnedContent__bg-dark-blue---3uPdh _block-backgrounds__bg-dark-blue---1qiPX _block-backgrounds__background---PN6A0">
    <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                    <h2 class="columnedContent__heading---1HPj3">At Home Activities</h2>
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="twoColumn__col-0---10-Om _grid__col-l-1to4---UEHwl _grid__col-m-1to3---3iHJi _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-dark-blue---2wscm twoColumn__wys---2OEaf _block-backgrounds__bg-blue-wysiwyg---1pq6a _wysiwyg__wysiwyg---1fad5 _wysiwyg__wysiwyg-white---OJinR">
            <p><span style="font-size: 20px; color: #f8ca48;"><strong>Good for All Ages</strong></span><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/Physics/AYB-atHome-Milk-Molecules.pdf" target="_blank" rel="noopener noreferrer">Milk Molecules on the Move!</a><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/AYB-atHome-Oobleck.pdf" target="_blank" rel="noopener noreferrer">Make a Non-Newtonian Fluid - Oobleck</a></p>
<p><span style="font-size: 20px; color: #f8ca48;"><strong>Best for Grades 2+</strong></span><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/AYB-atHome-mini-water-cycle.pdf" target="_blank" rel="noopener noreferrer">Mini Water Cycle</a><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/AYB-atHome-Slime.pdf" target="_blank" rel="noopener noreferrer">Make Your Own Slime</a></p>
<p>&nbsp;</p>        </div>
    </div>
    <div class="twoColumn__col-1---2TjLt _grid__col-l-5to7---xcDY5 _grid__col-m-4to5---Wb64A _grid__col-s-1to3---2xscO">
        <div class="twoColumn__wysiwyg-dark-blue---2wscm twoColumn__wys---2OEaf _block-backgrounds__bg-blue-wysiwyg---1pq6a _wysiwyg__wysiwyg---1fad5 _wysiwyg__wysiwyg-white---OJinR">
            <p><span style="font-size: 20px; color: #f8ca48;"><strong>Best for Grades 3+</strong></span><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/AYB-atHome-MARS.pdf" target="_blank" rel="noopener noreferrer">Winter on Mars</a></p>
<p><span style="font-size: 20px; color: #f8ca48;"><strong>Best for Grades 5+</strong></span><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/AYB-atHome-IceAlbedo.pdf" target="_blank" rel="noopener noreferrer">Ice Albedo Activity</a></p>
<p><span style="font-size: 20px; color: #f8ca48;"><strong>Best for Grades 8+</strong></span><br><a href="https://perot-museum.imgix.net/03-programs-events/all-ages/amaze-your-brain-at-home/activities/Physics/AYB-atHome-DIY-Barometer.pdf" target="_blank" rel="noopener noreferrer">DIY Barometer</a></p>        </div>
    </div>

        </div>
    </div>
</div>
    </div>
                <div class="customizable__block---3Gykv customizable__columned-content---mGLEY"
        >
            <div class="columnedContent__wrapper---CM6Lb _utilities__wrapper---1D-hp">
                    <h2 class="columnedContent__heading---1HPj3">More fun to come!</h2>
                <div class="columnedContent__row---2G4SQ _grid__row-l---1Gdax _grid__row-m---201lW _grid__row-s---2ZYcC">
            
    <div class="singleColumn__col-1---1ps9c _grid__col-l-1to5---1JSz_ _grid__col-m-1to4---1pLEj _grid__col-s-1to3---2xscO">
        <div class="singleColumn__wysiwyg---3vlqO singleColumn__wys---5z6Qf _wysiwyg__wysiwyg---1fad5">
            <p>We'll be updating this page with videos, at-home experiments, and more. If you'd like to be notified of new content, <a href="https://tickets.perotmuseum.org/account/shortreg.aspx">sign up for our emails</a> or follow us on social media @perotmuseum!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>        </div>
    </div>

        </div>
    </div>
    </div>
                </div>
    </main>
    <!-- End Site Content -->

    <!-- Site Footer -->
    
<section class="footer__container---3uPOw">

    
<script>
    window.Perot.pages.statistics = true;
</script>

<div class="tracking__container---aHAi2">
    <div class="tracking__wrapper---2jNqe _utilities__wrapper---1D-hp">
        <div class="tracking__row---3Rp5X _grid__row-l---1Gdax _grid__row-l-flex---246yW _grid__row-m---201lW _grid__row-m-flex---3q9wL _grid__row-s---2ZYcC _grid__row-s-flex-start---20BqW">
            <div class="tracking__col-1---2-Utj tracking__column---1Toms">
                <figure class="tracking__figure---1L-me">
                    <img class="tracking__image---2hvzw" src="https://perot-museum.imgix.net/10-sitewide-assets/logo/Perot_Horizontal_White.svg">
                </figure>
            </div>
            <div class="tracking__col-2---1lNG_ tracking__column---1Toms">
                <div class="tracking__stat-container---3z2O0 statistics__container _utilities__group---9Mz2q">
                        <svg class="tracking__icon---RHPVX">
                            <use xlink:href="#footer-mouse"></use>
                        </svg>

                        <div class="tracking__stat-block---2wTeY">
                            <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">You Traveled</p>
                            <p class="tracking__stat---1HfDl" id="stat-number-inches">0</p>
                            <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">Inches</p>
                        </div>
                </div>

                <div id="tilt-track-container" class="tracking__stat-container---3z2O0 statistics__container _utilities__group---9Mz2q">
                    <div class="stat stat--tilt">
                        <svg class="tracking__icon---RHPVX">
                            <use xlink:href="#phone"></use>
                        </svg>

                        <div class="tracking__stat-block---2wTeY">
                            <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">Your Device's Tilt</p>
                            <p class="tracking__stat---1HfDl" id="stat-number-inches">
                                X <b><span id="stat-tilt-x">0</span>&deg;</b> &nbsp;
                                Y <b><span id="stat-tilt-y">0</span>&deg;</b> &nbsp;
                                Z <b><span id="stat-tilt-z">0</span>&deg;</b>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
            <div class="tracking__col-3---r-B5M tracking__column---1Toms">
                <div class="tracking__stat-container---3z2O0 statistics__container _utilities__group---9Mz2q">
                    <svg class="tracking__icon---RHPVX">
                        <use xlink:href="#footer-scroll"></use>
                    </svg>

                    <div class="tracking__stat-block---2wTeY">
                        <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">You Scrolled</p>
                        <p class="tracking__stat---1HfDl" id="stat-number-pixels">0</p>
                        <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">Pixels</p>
                    </div>
                </div>
            </div>
            <div class="tracking__col-4---3Rsse tracking__column---1Toms">
                <div class="tracking__stat-container---3z2O0 statistics__container _utilities__group---9Mz2q">
                    <svg class="tracking__icon---RHPVX">
                        <use xlink:href="#footer-burn"></use>
                    </svg>

                    <div class="tracking__stat-block---2wTeY">
                        <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">You Burned</p>
                        <p class="tracking__stat---1HfDl" id="stat-number-energy">0</p>
                        <p class="tracking__text---2R2df _hierarchy__petite-text---1pg85">Nanojoules</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

    <div class="footer__site-map---JN84M _utilities__group---9Mz2q">

        <div class="footer__wrapper---1NWwF _utilities__wrapper---1D-hp">
            <div class="footer__row---F1Lqu">

                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/visitor-information/index.html" id="nav-link-1">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Visitor Information                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-1 nav-link-1" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-1">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/map.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Museum Map                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/hours.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Hours                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/discounts/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Discounts                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/directions.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Directions                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/parking.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Parking                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/groups/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Groups                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/accessibility.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Accessibility                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/faqs.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            FAQs                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/visitor-information/cafe.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Cafe                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/exhibits-and-films/index.html" id="nav-link-2">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Exhibits + Films                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-2 nav-link-2" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-2">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/exhibits-and-films/permanent-exhibit-halls/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Permanent Exhibit Halls                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/exhibits-and-films/films-now-showing/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Films                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN  is-current" href="/programs-and-events/index.html" id="nav-link-3">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Programs + Events                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-3 nav-link-3" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-3">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/programs-and-events/all-ages/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            All Ages                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/programs-and-events/early-childhood/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Early Childhood                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/programs-and-events/children-and-teens/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Children + Teens                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/programs-and-events/adults-only/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Adults                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/programs-and-events/rentals/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Rentals                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/join-and-give/index.html" id="nav-link-4">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Join + Give                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-4 nav-link-4" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-4">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/membership.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Membership                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/corporate-programs.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Corporate Programs                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/night-at-the-museum.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Night at the Museum                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/institutional-giving.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Institutional Giving                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/financial-aid-and-community-partners.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Financial Aid and Community Partners                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/leadership-and-planned-giving.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Leadership and Planned Giving                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/join-and-give/volunteer/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Volunteer                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/educators/index.html" id="nav-link-5">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Educators                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-5 nav-link-5" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-5">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/educators/field-trips/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Field Trips                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/educators/outreach.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            On Your Campus                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/educators/professional-development.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Professional Development                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/members/index.html" id="nav-link-6">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Members                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-6 nav-link-6" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-6">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/members/purchase-member-tickets.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Reserve Tickets                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/members/renew.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Renew Membership                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/members/members-faqs.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            FAQs                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/researchers/index.html" id="nav-link-7">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Researchers                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-7 nav-link-7" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-7">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/researchers/projects.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Projects                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/researchers/collections.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Collections                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/researchers/experts.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Center Experts                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/researchers/publications.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Publications                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/about-us/index.html" id="nav-link-8">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                About Us                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-8 nav-link-8" data-reveal-group="list-group"></span>
                        </a>

                                                    <ul class="footer__list---37FnS" id="list-8">
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/about-us/mission-and-history.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Mission and History                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/about-us/our-thanks.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Our Thanks                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/about-us/newsroom/index.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Newsroom                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/about-us/leadership.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Leadership                                        </a>
                                    </li>
                                                                    <li class="footer__item---X5K_c">
                                        <a href="/about-us/contact.html" class="footer__child-link---3JCYz footer__link---230fN">
                                            Contact Us                                        </a>
                                    </li>
                                                            </ul>
                        
                    </div>
                                    <div class="footer__column---33g_r">

                        <a class="footer__title-link---24B4a footer__link---230fN " href="/careers/index.html" id="nav-link-9">
                            <h3 class="footer__title---3qbdW _hierarchy__large-text---1MCcY">
                                Careers                            </h3>
                            <span class="footer__dropdown---ZccfZ js-reveal" data-reveal="list-9 nav-link-9" data-reveal-group="list-group"></span>
                        </a>

                        
                    </div>
                            </div>
        </div>

        <figure class="footer__figure---10lao">
            <img class="footer__image---AVqwe lazyload js-dynamic-image"
                 data-original="https://perot-museum.imgix.net/10-sitewide-assets/footer/footer-image.png?fit=max&q=60&auto=format"
                 data-sizes="auto">
        </figure>
    </div>

    
<div class="bar__bar---2iOai">
    <div class="bar__wrapper-extra-long---3Zi85 _utilities__wrapper-extra-long---2P8YV">
        <div class="bar__row---3sleY _grid__row-l---1Gdax _grid__row-l-flex---246yW _grid__row-m---201lW _grid__row-m-flex---3q9wL _grid__row-s---2ZYcC">

            <div class="bar__col-1---3pz7X">
                <p class="bar__text---2hIjT _hierarchy__minion-text---3Ok99 _hierarchy__petite-text---1pg85">
                    &copy; 2020 Perot Museum of Nature and Science
                </p>
            </div>

            <div class="bar__col-2---2sAf9">

                <a href="https://goo.gl/maps/jRkDQGPtvEB2" class="bar__link---3ivRZ">
                    <p class="bar__text---2hIjT _hierarchy__minion-text---3Ok99 _hierarchy__petite-text---1pg85">
                        2201 N. Field Street &#124; Dallas, TX 75201
                    </p>
                </a>

                <a href="tel:2144285555" class="bar__link---3ivRZ">
                    <p class="bar__text---2hIjT _hierarchy__minion-text---3Ok99 _hierarchy__petite-text---1pg85">
                        214.428.5555
                    </p>
                </a>

                <a href="https://www.perotmuseum.org/privacy-policy" class="bar__link---3ivRZ">
                    <p class="bar__text---2hIjT _hierarchy__minion-text---3Ok99 _hierarchy__petite-text---1pg85">
                        Privacy Policy
                    </p>
                </a>

                <a href="https://www.perotmuseum.org/about-us/terms-and-conditions.html" class="bar__link---3ivRZ">
                    <p class="bar__text---2hIjT _hierarchy__minion-text---3Ok99 _hierarchy__petite-text---1pg85">
                        Terms and Conditions
                    </p>
                </a>
                
            </div>

            <div class="bar__col-3---1_G0Z">
                <a href="https://www.facebook.com/PerotMuseum" class="bar__link---3ivRZ">
                    <img class="bar__facebook-icon---3pacC bar__icon---3-p89" src="https://www.perotmuseum.org/resources/motif/images/footer-facebook.svg">
                </a>

                <a href="https://twitter.com/PerotMuseum" class="bar__link---3ivRZ">
                    <img class="bar__twitter-icon---2vnSE bar__icon---3-p89" src="https://www.perotmuseum.org/resources/motif/images/footer-twitter.svg">
                </a>

                <a href="https://www.instagram.com/perotmuseum/" class="bar__link---3ivRZ">
                    <img class="bar__instagram-icon---1c7m8 bar__icon---3-p89" src="https://www.perotmuseum.org/resources/motif/images/footer-instagram.svg">
                </a>
                <a href="https://tickets.perotmuseum.org/account/shortreg.aspx" class="bar__link---3ivRZ">
                    <svg class="bar__icon---3-p89">
                        <use xlink:href="#email-sign-up"></use>
                    </svg>
                </a>
            </div>

        </div>
    </div>
</div>
</section>
    <!-- End Site Footer -->

    <!-- Additional Scripts -->
    <script async src="/resources/motif/dist/js/perot.6ab345eb5be25118e15479922d6b7134.js"></script>
        <!-- End Additional Scripts -->

    </body>
</html>